I am trying to email an attachment with Blat.

to attach a file I need to add -attach <file path>

Problem:

get(documentspath) uses /c:/document... format I want to display c:\documents... format for blat to work

I have tried a substitute function but "\" isn't liked unless you add "\"" but then it doesn't work?

Any one know how to turn the filewin directory to windows correct directory format?

Also There is the problem of converting to commandline filename for example c:\Documents and Settings\ is written c:\docume~1
(8 digit max and no spaces)


Thanks
Warning: This is an Old Thread
This discussion is older than 420 days. information contained in it may no longer be current